centos6.5上安装metasploit

用了个云主机,不支持kali,无奈只好在centos下自己装metasploit。

1、先下载linux版的metasploit

  1. wget http://downloads.metasploit.com/data/releases/metasploit-latest-linux-x64-installer.run  

2、安装ruby
  1. yum -y install ruby  
  1.   

3、给文件执行权限

  1. chmod +x metasploit-latest-linux-x64-installer.run  

4、执行安装,基本都是continue

  1. ./metasploit-latest-linux-x64-installer.run  

5、至此,安装完成

  1. msfconsole  

6、再测一下postgresql

  1. db_status  

postgresql connetced to msf3

本博客所有文章如无特别注明均为原创。作者:老薛pvp复制或转载请以超链接形式注明转自 老薛博客 - 专业分享技术文章
原文地址《centos6.5上安装metasploit

相关推荐

发表评论

路人甲 表情
看不清楚?点图切换 Ctrl+Enter快速提交

网友评论(0)